0

I just recently installed Ubuntu 14.04 on my lenovo g500,I am a bit new to terminal. I previously had windows 8(My laptop came with FREE DOS per-installed) on my laptop and decide to change it with Ubuntu. I booted through EFI using a normal installation disc(normal booting did not respond to the disc). The installation went without a single error but the problems started after the first boot, After the install I only have Ubuntu installed and no other OS!

I started getting the following error:

Intel UNDI, PXE-2.0 (build 083) Copyright (C) 1997 - 2000 Intel Corporation

For Atheros PCIE Ethernet Controller v2.0.2.3(05/18/10)

Check cable connection! PXE-M0F: Exiting Intel PXE ROM.

and that is it! it does not ask me insert a boot-media like in the other question and the grub loads up after this and i only get 3 options

  1. Ubuntu
  2. Advanced options(This is where is get the recovery option)
  3. System setting(A.K.A bios setting) and after this is Ubuntu Loads normally. I can't boot through any other now as my EFI is occupied by Ubuntu and also if i try to boot through my DVD-rom it gives me the PXE M0F error and loads the grub again.

NOTE: I previously had the LOW GRAPHICS MODE issue and solved it using NOMODESET.

I would like to solve the PXE M0F error so that i can install Windows or maybe reinstall ubuntu again neatly!

Thanks in advance for all your support!

  • I second bain's suggestion for getting past the PXE-boot problem. For your other problem (an inability to boot Windows), it could be that GRUB hasn't detected Windows, which should be easy to fix; or it could be that you've accidentally wiped Windows out, which will be harder to fix. It's impossible to know without more data. To that end, please run the Boot Info Script, post the RESULTS.txt file that it produces to a pastebin site, and post back with the URL to your document on that site. – Rod Smith Jun 9 '14 at 1:14
1

In the BIOS look at "Configuration" screen and set "PXE Boot To LAN" to Disabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.