0

Ok, so I've recently gone through this post, and want to add some of the scopes mentioned there. I wanted to add the scope for Wikipedia, so I used the following code :

sudo add-apt-repository ppa:scopes-packagers/ppa
sudo apt-get update
sudo apt-get install unity-lens-wikipedia

I can add the ppa and run the update just fine. But when I install the lens, the terminal pops out this :

Reading package lists... Done
Building dependency tree    
Reading state information... Done
E: Unable to locate package unity-lens-wikipedia

What is it exactly that I'm missing out here? Any ideas?

1
  • Tried it. No luck. Now its saying E: Unable to locate package unity-lens-utilities
    – Razor
    Commented Jun 8, 2014 at 6:55

1 Answer 1

-1

visit Ubuntu Updates

Package unity-lens-wikipedia is not released for trusty (14.04) yet.

Also visit this and Head packages for update.

1
  • Oh, alright then. I'll mark this. Would be great if they release it for trusty. Thanks for the help!
    – Razor
    Commented Jun 8, 2014 at 7:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .