I want to install Ubuntu 10.04.2 on laptop, but first time I run Ubuntu live CD it runs perfect, but when a rebooted the live CD don't want to boot anymore. Live CD sometimes gives kernel panic(Kernel panic - not syncing attempted to kill init!), sometimes it goes to busybox. I also tried with acpi=off option, but still kernel panics or dropping to busybox. Live CD is ok, because I already installed Ubuntu on some computer from the same CD.

I tried with Ubuntu 11.04 live CD, but this version also gives kernel panics.

I also tested memory with memtest and computer past the test without errors.

Because the laptot have only 512 MB of RAM I tried to install Lubuntu 10.04, but when I boot Lubuntu from live CD it gives me kernel panic((process:289): GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0), Num Lock light is blinking)

I sometimes get errors like Authentication failure, Input/Output error or

SQUASHFS error: Unable to read data cache entry [c4d70c8]

SQUASHFS error: Unable to read page, block c4d70c8, size e046

The laptop is Acer Aspire 5100 and it has:

  • AMD Turion 64 (2.0 GHz, 512KB L2 cache)
  • ATI Mobility Radeon X1300 128MB
  • 512MB DDR2
  • other things, like WLAN, bluetooth and so on

This laptop have Windows XP installed, but they are slow as hell(so slow, that they are impossible for normal use), so I want to install Ubuntu or Lubuntu, but it gives me various errors, while I am attempting to at least run live CD. Should I try with live USB?

Any help is appreciated. :)

UPDATE: I also tried Fedora 15(with Gnome shell) right now and it boots. Why the hell Ubuntu don't want to boot?

UPDATE2: It looks like the Ubuntu 10.04.2, Ubuntu 11.04 and Lubuntu 10.04 CDs are damagaed, acording to CD files check. But before I used this CDs on various computers, they just works. There must be something wrong with DVD-ROM on this laptop, because those CDs were OK before I tried it on this laptop. I am now downloading Ubuntu 10.04.2 iso image and I will make a liveUSB and then I will post results.


Burn a new CD, it has been damaged.

Boot again on the CD and choose the "Check the CD for errors" option. I expect a lot errors.

  • 1
    But I tried 3 various distros on 3 various CDs(Ubuntu 10.04.2, Ubuntu 11.04 and Lubuntu 10.04). It looks like there is something wrong with DVD-reader, because those CD worked before, but now I tried "Check the CD for errors" option and lubuntu returns Check finished: errors found in 7 files! I will try checking the CD for errorsfor other 2 CDs and I will write here when the checking is done. – kv1dr Jun 9 '11 at 14:45
  • Ubuntu 10.04.2: ´Check finished: errors found in 6 files!´ :/ – kv1dr Jun 9 '11 at 14:49
  • There are special CDs available which can clean the drives. Could you verify if the .iso files weren't corrupted during download? Compare the output of md5sum your-iso.iso with releases.ubuntu.com/10.04/MD5SUMS – Lekensteyn Jun 9 '11 at 14:50
  • I burned this ISOs a long time ago and I have it on other computer(I don't have this computer at home right now). But the point is, that I burned those ISOs on CDs a long time ago and I installed those Operating System on other computers(every distro on other computer) without any problems, but now, when I tried to install it on this laptop, it just don't want to install. I am now downloading an Ubuntu 10.04.2 ISO file and I will try with liveUSB. – kv1dr Jun 9 '11 at 15:07
  • Optical media like CDs may become corrupted by time, but your CDs must have been of very bad quality or badly treated to die that fast. – Lekensteyn Jun 9 '11 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.