7

I'm trying to create a bootable clonezilla usb with tuxboot, the application that is recommended by clonezilla site. I installed it via Ubuntu PPA and follow the instructions on the site to put files on usb. Everything went well and then I restarted the system. Now when I'm trying to boot from usb it says: "This is not a bootable disk. Please insert a bootable floppy and press any key to try again ..." What is causing this problem?

I really appreciate any help you can provide. My laptop model is Dell studio-1558 and I'm running Ubuntu 14.04

5
  • 1
    Clonezilla live USB works very well with UNetbootin from the Ubuntu Software Center. Clonezilla is on UNetbootin's list of compatible distros. You should reformat the USB flash drive as FAT32 in Gparted first if you have ever used the USB flash drive to boot a Linux distro.
    – karel
    Jun 6, 2014 at 9:08
  • 1
    Or you can also try MultiSystem at liveusb.info - which IMHO is the best when it comes to Live USB creation.
    – Sadi
    Jun 6, 2014 at 9:15
  • @karel: Thank you very much, it works now!:) I don't know why they recommend using Tuxboot instead of UNetbootin!? In fact UNetbootin is "Not Recommended"! Jun 7, 2014 at 15:12
  • @Sadi: Thanks for your suggestion. I'll give it a try! ;) Jun 7, 2014 at 15:21
  • I think UNetbootin is a good application. The only thing I can think of that's wrong with UNetbootin is that it leaves behind boot information on the flash drive which can cause boot problems if you try to put a different Linux live distro on the flash drive unless you first reformat the flash drive before you use UNetbootin again to write a live operating system to that flash drive.
    – karel
    Jun 7, 2014 at 15:48

1 Answer 1

8

Clonezilla live USB works very well with UNetbootin (unetbootin) from the default Ubuntu repositories. Clonezilla is in UNetbootin's list of compatible distros in the UNetbootin == Select Distribution == dropdown menu. You should reformat the USB flash drive as FAT32 in GParted first if you have ever used the USB flash drive to boot a Linux distro.

UNetbootin has been dropped from the Ubuntu 18.04 repositories. When I tested the built-in Startup Disk Creator application as a UNetbootin replacement app with a Clonezilla .iso image it worked in Ubuntu 18.04. I also tested making bootable live USBs in Startup Disk Creator with 5 other ISOs that previously worked with UNetbootin including GParted and they all booted successfully.

7
  • Then why is Tuxboot recommended instead?
    – Pacerier
    May 1, 2015 at 13:54
  • 1
    If the official clonezilla.org website recommends Tuxboot instead of UNetbootin instead I'm sure they have good reasons why they do so, possibly because UNetbootin has a built-in option to download a very out-of-date version of Clonezilla for you. However UNetbootin works just fine if you manually download the latest version of Clonezilla and in addition it automatically configures Clonezilla to run completely from RAM. In addition UNetbootin is from the default Ubuntu repos, so it's easier to install than Tuxboot, and I prefer to install apps from the Ubuntu Software Center whenever possible
    – karel
    May 1, 2015 at 14:27
  • 1
    I prefer installing software from the Ubuntu Software Center to installing software from other sources. If I need to install as root a bunch of packages that I'm not sure about, I will install them in a virtual machine. Clonezilla works perfectly when installed to a USB stick using UNetbootin, so to me the burden of proof is on Tuxboot to demonstrate that it will work better for me than UNetbootin, no matter what the Clonezilla website says about Tuxboot being the recommended option.
    – karel
    May 24, 2015 at 16:00
  • 2
    +1. I can confirm that the Ubuntu Startup Disk Creator alias usb-creator-gtk in 18.04 LTS works with Clonezilla iso files, both the one based on Ubuntu (the 'alternate stable version' and the one based on Debian (the 'stable' version).
    – sudodus
    May 2, 2018 at 7:07
  • 1
    @jayjaro I made a bootable Clonezilla live USB with Startup Disk Creator, and it booted successfully after setting it to boot first in the boot priority of the BIOS/UEFI setup utility. This way the computer boots straight into Clonezilla without showing the grub menu first.
    – karel
    Dec 28, 2018 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.