-1

I have only ubuntu-gnome 14.04 on my laptop when i am booting into my system some times only show's the grub. Any way I don't need the grub any more but, if I have to get into generic mode to reset my password then what should I do

GRUB_DEFAULT=0

GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=true

GRUB_TIMEOUT=10

GRUB_DISTRIBUTOR=lsb_release -i -s 2> /dev/null || echo Debian

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

GRUB_CMDLINE_LINUX=""

00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
Subsystem: Dell Device [1028:0597]
Kernel driver in use: i915
  • add the main output from sudo gedit /etc/default/grub also add the output lspci -nnk | grep -iA2 VGA – JoKeR Jun 6 '14 at 6:06
  • can u get it more clearly – Dhanvi Jun 6 '14 at 6:15
  • open a terminal (Ctrl+Alt+T) and add the outputs from my previous comment – JoKeR Jun 6 '14 at 6:16
  • added the output in the question – Dhanvi Jun 6 '14 at 6:24
  • 1
    @TaylorBioniks good notice, I missed it when edited it, just re-edited – JoKeR Jun 6 '14 at 6:44
0

uncomment this line from your grub file:

GRUB_HIDDEN_TIMEOUT=0

then change your:

GRUB_TIMEOUT=10

to:

GRUB_TIMEOUT=0

after:

sudo update-grub

sudo reboot

P.S.

You can backup your old settings from current grub file in case you will change your mind and want to use it again.

  • Thank you very much for ur help and ur patience in even editing my question. Can i know where can i contact for help mail or something like that and it worked – Dhanvi Jun 6 '14 at 6:57
  • I'm glad if it worked for you, if you're satisfied with my answer don't forget to accept it. Cheers. – JoKeR Jun 6 '14 at 7:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.