1

I am new to this site so hello!

I have recently acquired Eee PC 1000HG and would like to use it as my linux machine, it has Ubuntu 13 installed but I want to wipe it and install 14.04.

My problem is that my bottable usb (made using unetbootin) is ignored during startup, Ubuntu 13 sees the drive perfectly fine but booting process completely ignores it. I even changed the boot settings to boot only from removable media, but it just displays a message asking to insert a proper media.

I have used Ubuntu bootable usb on many occasions before and it always worked fine, this time it does not (I am actually using the same usb stick that worked before).

Any suggestions as to why this might be happening? Perhaps I should try PartedMagic and wipe the HDD clean?

Thank you

Kindest regards

1 Answer 1

1

From practicalrambler:

Tapping the Esc key upon booting is supposed to bring up a boot menu - but no luck.

Turns out by default, it was configured to "quick boot". To change this:

  1. Turn off your Eee PC.
  2. Turn it back on, tap F2 immediately. This should get you into the BIOS Setup menu.
  3. Scroll over to the "Boot" tab.
  4. Select "Boot Settings Configuration".
  5. Use the minus key to change "Quick Boot" to Disabled.
  6. Press F10 to Save and Exit.

Upon rebooting, hit Esc and you will be presented with a Boot Device selection menu.

This method was tested on a 1000h, however I suspect these steps will also work for many older ASUS Eee PCs. "Quick Boot" may be listed as "Quiet Boot".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .