6

I upgraded to Ubuntu 14.04, and had tons of Unity issues (like many users, it seems). I was able to eventually get my Dash and top bar back by trying all of the various resets folks have suggested, but one thing I still cannot do is move any windows. Whether they be application windows (like this Firefox one), or file explorer windows, I cannot move them by dragging the title bar; they seem locked. I've also tried alt-space + m, and then using arrows, but nothing happens after hitting the 'm'.

I am also unable to re-size any of them by dragging a side or corner inward/outward.

Is there some hidden "lock all windows from any movement" feature in Unity Tweak Tool, or some other system setting, that is prohibiting any action?

Note that I tried logging in as a Guest, and had NO PROBLEMS there; resizing and movement worked fine, so it seems to be specific to my local user account.

2 Answers 2

20

I think I found it. There's a checkbox setting in CompizConfig Settings Manager (CCSM), under the Window Management category, called "Move Window". It was unchecked. Checking it seems to have unlocked everything, allowing me to move my windows. Finally.

1
  • 1
    Stumbled over this on 16.04. Thanks :-)
    – fuero
    May 8, 2016 at 15:35
0

You can use CompizConfig Settings Manager (CCSM) to enable the feature "Place Windows", so you can set where a new window is generated on the screen.

You also could hold the ALT key and click to move the window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.