2

Using 14.04 with keyboard selected as 'US international with dead keys' as my keyboard layout option, (so that I may use characters from other languages) and the system accepts text input as you would expect.

Chrome however fails to recognise what keyboard I have set in system settings, no dead key input is detected or used by Chrome at all, frustratingly.

I updated from M34 to Version 36.0.1985.125 to no avail :(

0

Here a late solution (that worked at least for me)

Open terminal in your home directory. Open the file .xinputrc (you should have one) and comment the line:

run_im xim

Reboot your computer, and now you (hopefully) the problem is fixed.

0

I had the problem because I selected "Generic 150-key (Intl) PC" as my Keyboard model.

  • Goto settings-->keyboard
  • Goto tab "Layout"
  • Uncheck "Use system defaults"
  • Choose Keyboard model "Generic 104-key PC"
  • Choose Keyboard layout "English (US, international with dead keys)"

It works now, look: äüïíì. The Euro sign (€) is available with the combination Alt Gr+5. You may have to log-out and in again to apply the settings.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.