1

I have been dealing with this alt+tab problem for a long time. I have already checked keyboard shortcuts in the configuration panel but it still doesn't work.

I had this problem in Ubuntu 12.04, but since I installed 14.04 another problem appeared too. I can't add work spaces. I tried changing the number of work areas by right clicking in the desktop's miniature but it doesn't change.

2

These are two questions. You should ask separately. Regarding workspaces, try:

dconf write /org/gnome/desktop/wm/preferences/num-workspaces 8

in a terminal. It will create 8 workspaces

1

About the workspaces, you also have to change it in compizconfig-settings-manger. Run ccsm in a terminal:

ccsm

Click in General, then General Options, click the Desktop Size tab, change the horizontal and vertical size there as you like.

0
0

Regarding the alt+tab question, all I can advise is for you to install Compiz Settings Manager. Open a terminal and type

sudo apt-get install compizconfig-settings-manager compiz-plugins-default

After installing you can launch it with

ccsm

Scroll down to Window Management and enable "Static Application Switcher". As for the work areas, I can't help. I have that same problem.

0

I ran into the same problems when using flashback compiz. I now use flashback metacity and everything works off the shell as expected.

Make sure that the package 'metacity' is installed (either through synaptic or apt-get command line) Now when you login, you first click the little circle that's to the above right of the password field. You get some options here and there is a choice for metacity. You pick that; you get returned to the password screen. Enter your password; that should do the trick.

(When you usually login automatically (as I do), logout first to get to the login screen)

2
  • 3
    Please explain, how to do that (see How do I write a good answer?). – David Foerster Apr 20 '15 at 12:41
  • Unfortunately, I cannot provide a screenshot. If someone can tell me how to grab the login screen, please do! – Jippie Aug 16 '15 at 2:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.