0

I'm running Ubuntu 14.04 LTS and I have chrome as the first application locked in my launcher. When I click it or press Super+1 the Chrome icon just flashes, but never opens the app. All other apps open fine. I have to manually find it in Unity and launch it from there, or from Terminal. I've set this to launch properly on another machine but I don't know why it's not working on my laptop.

Why does this happen?

  • Well, I've since reinstalled Ubuntu due to other reasons, and I myself haven't been able to reproduce this issue. It now works fine. – Jin Jun 22 '14 at 4:41
0

Did you try unlocking it from unity launcher and locking it again? or moving it another place to check if there is a problem with the "super +1" key shortcut and not the program? also try to hold the "super" key on hold to check if the 1 number appears on top of the app.

  • I've tried all of that and it still doesn't work. For some strange reason though, my work computer (also running 14.04) does this without problems. – Jin Jun 3 '14 at 3:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.