0

I have a Sony VAIO, with the following specs:

vpcf12m1e / h

Intel Core i5-520M 2.4 GHz

4 GB 1066 MHz

500 GB S-ATA

7200 RPM Blu-Ray Combo Drive

1920x1080 Monitor

NVIDIA GeForce GT 330M

1024 MB DDR3

Windows 7 Home Premium (64bit)

I tried to make UBUNTU 14.04 on two sticks, each time after restart, I get this error:

BOOT ERROR

I created the disk with:

Linux Live USB creator, UNetbootin-windows-585, Universal-USB-Installer-1.9. 5.3.

I tried versions from 12.04.4 through 14.04 and get the same error.

http://imageshack.com/a/img841/2719/qe97u.jpg

  • Welcome to AskUbuntu! I am unsure of all the specs you have listed, as some do not seem to follow. What is the total RAM, because I see 1024 MB DDR3 RAM listed, and a 4 GB 1066 MHz (size and speed, but no device attached). The problem though may be that you did not copy the .iso file over to the disk after doing UNetbootin – No Time Jun 1 '14 at 21:30
  • Is there another media inside blu-ray drive? If yes, eject it. Did you select the right drive (USB stick) when rebooting the machine (pressing F2 when VAIO's logo appears)? – user287564 Jun 2 '14 at 1:52
0

Format the stick with "FAT" (not FAT32) on Windows 7, then use UNetbootin to make the bootable stick.

When UNetbootin finished, look inside the stick and rename the folder "isolinux" to "syslinux" and inside the same, rename isolinux.bin and isolinux.cfg to syslinux.bin and syslinux.cfg.

Reboot.

Cheers

*sorry my english...

  • HI,thanks for reply. after restart I got this message: remove disks or other media.Press any key to restart :D – anonim Jun 1 '14 at 21:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.