7

I'm running into the following error:

! LaTeX Error: File `pgfplots.sty' not found.

How should PGFPlots be installed in Ubuntu 14.04? I have installed the following packages already:

  • texlive-full
  • texlive-latex-extra
  • texlive-bibtex-extra
  • texlive-fonts-recommended
  • pdflatex
9

The pgfplots.sty file should be provided by the texlive-pictures package on 14.04

$ cat /etc/lsb-release 
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04 LTS"
$ 
$ dpkg -S pgfplots.sty
texlive-pictures: /usr/share/texlive/texmf-dist/tex/latex/pgfplots/pgfplots.sty
$ 
  • That worked perfectly. Thank you very much for your help. – d3pd Jun 1 '14 at 18:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.