4

For about a week dropbox stopped to work properly on all of my Linux computers. There are no Dropbox icons in indicator, dropbox folder sometimes shows sync icons, but usually does not. Reinstalling dropbox, or even the whole system didn't help. On one of my Windows computers folder sync icons are missing too. Does anybody have similar problems recently? Did someone work this around?

  • 2
    For me, dropbox is working great. You should contact dropbox support. – Dusan Milosevic Jun 1 '14 at 7:40
  • I manage a couple of Ubuntu computers using Dropbox and one of them have shown this behaviour. My dirty fix was adding a startup script that stops dropbox 30 seconds after boot and restart it again. I'm very interested in ACTUAL answers to this question, that is the WHYs. – Javier Rivera Jun 2 '14 at 7:26
  • I wrote to Dropbox support. Waiting for an answer. – Misery Jun 2 '14 at 9:34
2

Please see a forum post regarding a similar issue: Dropbox won't start anymore

Should that not resolve your problem, you may have an issue with your installation files. source:https://www.dropbox.com/help/72/en
Here is a potential, not guaranteed, fix I found online that resets the service should it fail to load properly, or stop(by my understanding). I have not used the software, and cannot verify its functionality, but it's an option.:

http://cristalinux.blogspot.com/2010/12/fixing-dropbox-startup-issues-in-ubuntu.html

Amended:
Also, this link may prove useful: [SOLVED] Problem (re)installing Dropbox

It discusses a similar issue, with dropbox no working/starting properly. Their fix was to find an alternative to reinstall to bypass an error(reinstall issues may not be related to your issue). So, my understanding of cause would be that there is an issue somewhere with the update process where dropbox is concerned, as I have seem multiple pages listing issues with Dropbox after updating.

  • 1
    I upvoted it because it offers useful information but it doesn't answer the question (WHY is this happening?). – Javier Rivera Jun 2 '14 at 7:27
  • @JavierRivera, see my Amended answer, in response to your comment. – SonOfEntropy Jun 2 '14 at 21:54
1

You can try to reinstall dropbox. This fixed it like a charm for me:

http://www.webupd8.org/2014/01/fix-dropbox-fails-to-start-with.html

sudo rm -rf /var/lib/dropbox/.dropbox-dist
dropbox start -i
  • This may or may not be related, but now I can see my bluetooth indicator too, even when its disabled! – charlie Jun 18 '14 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.