4

I installed Lubuntu 14.04 on my Intel Nuc, together with XBMC to create a home theater PC and encountered a small problem while I inserted a USB stick into the HTPC.

It seems that the default "a removable device is inserted" window from Lubuntu shows up and it takes over the entire screen, rendering my remote unusable until I connect a keyboard/mouse to dismiss the window. XBMC picks up the USB device just fine.

See this link for a picture: https://onedrive.live.com/download?resid=4C5CDCCE708E6C4B!56655&authkey=!AGQYKYehVEJfRU0&v=3&ithint=photo%2c.jpg

Anybody knows which package is responsible for displaying this? I know that for Ubuntu, this can easily be changed in System Settings, but haven't found this yet for Lubuntu.

To be clear, I still want the USB stick to be automounted! I just don't want this window to appear ;).

Lubuntu 14.04 Intel NUC Happens with any ordinary USB stick.

7

what you must be looking for is the option in pcmanfm to not show options when removable media is inserted:

enter image description here

Uncheck Show available options for removable media when they are inserted

You can get there from any file browser window, Edit>Preferences

enter image description here

  • 1
    That did the trick! Didn't think about looking there, since pcmanfm is already an option in the "Removable media is inserted" window, so thought this was a global setting somewhere ;). Thanks! – Timo Verbrugghe May 31 '14 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.