0

This question already has an answer here:

With up-to-date Intel drivers (HD4000) on Ubuntu 14.04 with Unity, rotating the screen xrandr -o leftbreaks the vsync and induces a lot of tearing (mostly vertical one when dragging a window), I get no tearing on a non-rotated screen.

The tear-free option seems disabled: $ cat /var/log/Xorg.0.log | grep Tear [ 18.316] (**) intel(0): "Tear free" disabled

But in 14.04, I can't find a xorg.conf with the intel device configuration to pass the TearFree option.

marked as duplicate by karel, Eric Carvalho, Jorge Castro, Luis Alvarado Jul 24 '14 at 19:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Could you insert a screenshot of the tearing? I didn't get this error message. – Tim May 30 '14 at 15:35
  • 1
    xorg.conf to enable TearFree – bain May 30 '14 at 18:27
  • Are you using Unity? Unity should not require TearFree. This sounds like a bug, you should report it on Launchpad and on freedesktop.org (follow these instructions) There is also a mailing list (details) – bain May 30 '14 at 18:29
  • @bain I'm using Unity, I'll report the bug. – Olivier May 31 '14 at 7:44

Browse other questions tagged or ask your own question.