2

The help menu in Eclipse has no "Install new software" button so I can't install any new plugins:

enter image description here

I'm on Ubuntu 14.04. Here's my Eclipse version:

Eclipse Platform
Version: 4.3.2.v20140221-1852
Build id: M20140221-1700
5

I do not have a solution, but I figured out this workaround.

  1. Go to Help/Search
  2. Search for "Install new"
  3. Select "Updating and installing software" from the local search results.
  4. Click on the link by the name "Installing new software"
  5. Here click the first link with the text "Help > Install New Software ..."

This opens up the dialog for installing. For me this happened today after installing a bunch of plugins from oracle and jboss

Best of luck

  • Holly molly!! this worked perfectly!!! Thanks man this answer helped a lot!! – m4l490n Mar 6 '18 at 17:36
0

Run as Administrator.

Either Shift-Enter the program or right-click. The problem should be solved immediately.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.