0

I have Toshiba Satellite C850-B798 with Windows 7 x64 installed.

I downloaded Ubuntu desktop x64 ISO and burn it to flash memory by universal installer, when I choose to boot from flash it give me nothing only black screen, I enter to BIOS to disable secure boot but I didn't find this option, also I didn't find UEFI or CSM.

I updated the BIOS to the last version 6.80 but nothing new happened, and I installed Ubuntu x86 but also the same results.

I installed win 8.1 x64 and I tried to find UEFI but I didn't find it.

I tried the ISO on vmware and it works well, also flash memory works well.

Simply, I tried all mentioned solutions but I still can't install Ubuntu, Why?


I also tried unetbootin, same results. There is no problem with boot order, and I installed win 8.1 by the same flash and same boot order and it worked fine

4
  • read this article askubuntu.com/questions/221835/… – JoKeR May 29 '14 at 23:37
  • I read it, I discovered that my bios doesn't support UEFI، so as the article it must boot normally, but also I cannot boot. – user281814 May 30 '14 at 8:10
  • please output the sudo parted -l Are you trying to dual-boot? Or install only Ubuntu? – JoKeR May 30 '14 at 10:16
  • No, I want to install only ubuntu – user281814 May 30 '14 at 20:16
1

Try and create the bootable USB with this http://unetbootin.sourceforge.net. I had the same issue, mine worked with this.

0

You may need to enter your BIOS and look at your system boot order. I suspect that booting from a bootable CD/DVD disk is not enabled or is ordered wrong (i.e. listed after curretnly installed operating system). A USB may also work as it could have a different boot priority in the BIOS from a CD/DVD

1
  • It's not boot order problem , I'm very sure, it's some thing else and maybe I should to ask another question to can get the proper explanation – user281814 Jun 1 '14 at 17:07
0

Finally, Ubuntu installed on my laptop, I used unetbootin but with the option of install iso on the C partition and then it restarted and give me console to choose if I want boot in win 8 or in unetbootin. thanks every body, but I hop to fix this issue cause booting with unetbootin is not efficient cause when partitioning I can't delete the C partition cause the iso installed on it and I will be obliged to use dual operating system .

1
  • Kindly, any explanation about why I can't install Ubuntu till use unetbootin with option of extract the ubuntu.iso on same Windows partition? – user281814 Jun 1 '14 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.