I had installed Ubuntu 14.04 2 weeks back on my new laptop along side Windows 8. 1. And it was working fine. But yesterday after I connected Ubuntu with my TV using the HDMI cable, the cursor/ pointer stopped working. The pointer is not visible and my touchpad is not working.

I connected the hdmi cable with youtube in Firefox. But only the wallpaper was visible on the TV. Also the right click menu, alt tab window, etc was also visible. But the side menu and the Firefox window was not visible. The pointer was visible on the tv and the touchpad was working, I was able to move the pointer.

After I removed the HDMI cable, my cursor/pointer disappeared and my touchpad is not responding! ! I tried to restart many times, but still no luck. Its still not visible in the desktop. The pointer is visible in the login screen, but is not responding to the touchpad.

I tried to login to my KDE session, there too the pointer is visible but is not responding to the touchpad. It is not moving.

  • What manufacturer and model is your laptop? – karel May 29 '14 at 21:43
  • what's the output of xinput? – Braiam May 29 '14 at 21:52
  • My laptop is Toshiba satellite series - S50 - A. – SubinR May 30 '14 at 3:31
  • The output of xinput is : Virtual Core pointer ----- id=2 [master pointer (3) ] -> Virtual core XTEST pointer id=4 [slave pointer (2) ] -> SynPS/2 Synaptics Touchpad id=11 [slave pointer (2) ] Virtual core keyboard id=3 [master keyboard (2) ] – SubinR May 30 '14 at 3:31
  • I tried to open ubuntu using the bootable usb linux.. but in that too the cursor is not visible !! – SubinR May 30 '14 at 3:34

By mistake I had pressed Fn+F5, which enables and disables the touchpad.

Now I pressed Fn+F5 again and now my touchpad is working as before.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.