8

I am running VMWare Workstation 10.0.2 on a Windows 8.1 host. I installed Ubuntu Server 14.04 as a virtual machine. Everything works fine. All updates, upgrades and dist-upgrades are installed. After that I followed this procedure to connect to my ldap server.

After rebooting the system it hangs with the following error in the terminal screen:

intel_rapl: no valid rapl domains found in package 0

I've seen the error before on this forum, however there it was non intrusive and could be mitigated by adding paevm = "TRUE" to the vmx config of the virtual machine. I tried that, but without any results. See this fix.

How can I get the pam ldap client working on Ubuntu 14.04?

4
  • same for me; were you able to find a solution for this issue?
    – talha06
    Dec 30 '14 at 10:27
  • 1
    Yeah I did. I thought that it continued to boot after a long time. You should look for a config file in /etc/modprobe.d. In that file you need to add blacklist paevm. I don't have the config anymore, so I cannot verify. Dec 30 '14 at 10:53
  • I see, I will look for it. Thanks for your feedback!
    – talha06
    Jan 9 '15 at 14:32
  • Please add the answer and/or close the question.
    – A.B.
    Mar 21 '15 at 7:46
3

The system is not hanging. Just wait for a few minutes and the boot will continue. When booted into the system, edit your /etc/modprobe.d/blacklist.conf and add blacklist paevm to the bottom of the file.

1
  • Yesterday I had to wait for at least 20 minutes with this intel_rapl error on the display, just after 'powering on' my VM. (Though my circumstances were different. It was a new VM, with Ubuntu 16.04 just installed, doing it's first reboot.) The error was in orange text on a black screen. Obviously 20 minutes is unacceptable. But in my case it only happened once. I have tried to reproduce it since then, and failed. So I would reiterate the advice to wait (the first time it happens anyway).
    – Peter Ford
    May 13 '16 at 13:46
2

I got it fixed by adding these three lines to the end of the /etc/modprobe.d/blacklist.conf file:

  • blacklist intel_rapl
  • blacklist the_module name
  • blacklist i2c_piix4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.