4

I tried to create a new user account from 'User Accounts' in the System Settings.

  • First I pressed the Unlock button and the + button.
  • Then I chose Standard account type and filled account name.
  • Then I pressed Add button and the account is shown there. It didn't asked for any password when the new user account was created.

When I tried to access the new account after a system restart, surprisingly, it asked for a password. Why they asked a password now?

5

This is because you haven't set a password yet. Login to your admin account, and go to System Settings

Then click user accounts, and unlock it. Click the user you just created, then click the Account Disabled under Login Options.

Chose one of the 3 options from the drop down menu (Set a password now, Login without a password or enable this account). They will, respectively, ask you to enter a new password, not need one when logging in to the new account (just press enter to login in at the login screen) and ask for one when you first login.

Finally, click the lock button.

2

In an ubuntu session you need to activate the new account & set a password from the 'User Accounts' dialog after creating the account. Highlight the new user > then click on Account disabled > Set password now, ect.

0

Using terminal :

sudo useradd <username>

Then type the password and retype it again.

This will create a standard user .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.