It is normal for Ubuntu installation to remain at the "Detecting File Systems" stage for long? I followed all the steps as recommended, I have created the partition "/" and "Home", I am now waiting on the installation window while I get the message "detecting file systems". It's been about two hours.

Installing Ubuntu 14 from a DVD.

  • I consider it long on my system as I have 4 drives with many partitions, and that is only about 4 or 5 minutes max. Something is hung up and it cannot read a partition. If you use live installer in live mode and use gparted, does it show little red or yellow flags on any partition(s)? If so click or right click on the flag for more info. Or is there something unique about your system? What hardware Vendor & video and what operating system(s)?
    – oldfred
    May 28, 2014 at 14:56
  • Note the partition should be labeled /home not "Home." Both the / at the beginning and the small h are important. But this may not be the problem. Abort installation, boot again from Live USB/DVD and choose the "Try Ubuntu without installing" option. Run gparted maximized and capture the screen using the "Print Screen" button. Post the image in your question above.
    – user68186
    May 28, 2014 at 15:17
  • You can upload the scheenshots in imgur.com and put the image link in your question.
    – user68186
    May 28, 2014 at 15:28
  • 1
    Did you turn off fastboot and do a full shutdown in Windows? It would help if you post images in English, AskUbuntu is an English language site and most people here do not speak Portugese.
    – bain
    May 28, 2014 at 16:31
  • 2
    Possible duplicate of installation stuck at detecting file system Oct 31, 2017 at 12:46

1 Answer 1



I had the same issue - my system is a Dell G3 SSD-HDD hybrid, so I will tell you how I fixed it for my system.

Enter BIOS and select to boot with your external drive.

In the options, select any of those using arrow keys from Try Ubuntu or Install Ubuntu

Instead of pressing Enter/Return, press the letter e. Now - type out acpi=off after quiet splash, and backlight=vendor before it. Then press F10.

Now the issue should repeat itself. After clicking 'Install Now', you should have 'copying files' now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .