1

I have recently downloaded the Ubuntu 14.04 iso file via torrent. After downloading, I checked the MD5 sum of the downloaded .iso file and it was correct. Then I created bootable USB drive using the Startup Disk Creator application.

I tried to find the MD5 sum using the command md5sum /dev/sdc1 but the terminal returned md5sum: /dev/sdc1: Permission denied. I am attaching the snapshot of the permissions tab of my USB drive to help you guys figure out what's wrong.

Permissions tab of USB drive

Update 1: I tried to install Ubuntu 14.04 from that USB drive. But only a black screen showed up with the message Boot Error. Why is this happening? What should I do to rectify this problem?

0

Same way you checked the iso

md5sum /dev/sdb1

change sdb1 to your flash drive.

See: https://help.ubuntu.com/community/HowToMD5SUM for additional information.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.