4

I have recently upgraded my machines to Kubuntu 14.04, and it seems that ibus is (partially) broken for selecting the GB (UK) default keyboard. The closest keyboard that I have to choose from is English - English (UK, extended WinKeys) which means that the back-tick or open single quote key on the left needs to be pressed twice in order to the the character.

Right click (leftmost) icon keyboard with world picture on it:

screenshot of ibus tray icon context menu

Brings up this menu:

Ibus preferences windows screenshot

But if I go into:

  • System Settings
  • Hardware
  • Input Devices
  • Keyboard
  • Layouts
  • Check Configure layouts
  • add, I can configure a GB Default layout.

System Settings - Input Devices - Keyboard

This article suggest to remove ibus:

xubuntu 14.04 keyboard layout uk gb

Is this solution okay for KDE / Kubuntu?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.