2

i am currently using ubuntu 14.04 LTS 64-bit version in my pc and i have installed wine software to run some .exe format files of windows in linux but it doesnt happen whenever i right click on the available file and select the option to install open it through wine it says access denied as shown in this image enter image description here

and when i tried to install subway surfers through this terminal command i get this error enter image description here

is there any solution for this question *edit enter image description here enter image description here

4
  • 1
    you souldn't run wine with sudo. Does your .exe file have execution priviliges (right click, properties, permissions)?
    – To Do
    May 26 '14 at 9:18
  • i cannot get the way to install it as i click on run with wine it opens it location i have shown this in my edited question May 26 '14 at 15:45
  • hoe to get it done May 26 '14 at 17:18
  • If you want a simpler way of using wine, I suggest you install "Play on Linux" which gives a graphical way of installing things.
    – To Do
    May 27 '14 at 12:54
2

Shouldn't that be sudo chown -R agha:agha ~/.wine -R? Also, never run a wine program with sudo. If that doesn't work, delete the existing prefix and create a new one with sudo rm ~/.wine -R; winecfg.

4
  • but how should i install that program as both the terminal command show the same error saying wine is not owned by you May 26 '14 at 8:45
  • is there any other way to handle that May 26 '14 at 8:47
  • 1
    I don't know what you might be doing wrong with wine, but you might as well delete the existing wine prefix and create a new one. sudo rm ~/.wine -R; winecfg You just install a program like one would normally do -> open the exe of the installer with wine without running sudo.
    – mmstick
    May 26 '14 at 8:47
  • when i open it through wine installer it location is opened not but it doesnt gets installed May 26 '14 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.