1

I really like GNOME's shortcuts, so I installed it. It didn't only change the shortcuts, but all the icons and error sounds and everything. Even the way files are displayed running ls in terminal changed.

Switching back to Unity doesn't

How can I bring back Unity (with the icons and styles)?

My question could be a duplicate of this question it didn't get any fulfilling answer, so I guess I could ask again.

  • Have you tried to set the theme back to Ambiance or Radiance in Appearance in System Settings? – nastys May 25 '14 at 22:26
  • @nastys yes, and that partially solved the problem. Some icons are still different, and pop up dialogs aren't the same - but it's a solution. – Marco Lavagnino May 26 '14 at 3:42
1

Install Tweak Tool: https://apps.ubuntu.com/cat/applications/gnome-tweak-tool/

then open it and go to Appearance and set the icons to Ubuntu-mono-dark (Ambiance) or Ubuntu-mono-light (Radiance).

enter image description here

  • This doesn't bring the whole feel of Unity back, but it's better than nothing. – Marco Lavagnino Jun 5 '14 at 15:46
0

If you didn't uninstall unity, just log out, choose unity session from the login screen and it should be there. If you did uninstall unity, just do sudo apt-get install unity* then it should install it for you. To be honest you if you like the unity icons, you can just go to the theme settings and change it to the unity ones. I think they're either called ambiance or radiance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.