0

I have win8 installed on ssd1 and want to install ubuntu 14.04 LTS on ssd2 I've run default ubuntu installer using DVD. It finished w/o errors.

I try to boot using "boot menu" choosing ssd2 to boot. No luck. Computer asks me to insert boot media...

I've tried to run boot_repair. Here is a pastebin.http://paste.ubuntu.com/7516572/

I see an error here: Wrong GRUB version detected. Please report this message to boot.repair@gmail.com on line 9324

What do I do wrong?

0

look like I did get great success. Here is the list of my actions:

  1. Disable secure boot in uefi/bios (what's the right name for the uefi bios? )
  2. Install ubuntu 14.04 on separate disk using DVD to avoid problems with device order. USB stick can cause installer to see divices in different order. When choosing device to boot, choose UEFI DVD device. It should start with "UEFI bla-bla-bla your dvd device"
  3. I did manually specify partitions on separate disk: efi boot, root, swap, e.t.c. Set this separate disk as a boot loader device.
  4. Reboot and boot from dvd again using ubuntu live.
  5. follow this guide to use boot-repair on ubuntu 14.04 Can't find boot-repair package for the newest version of Ubuntu
  6. choose options in boot-repair and disable checkbox "secure boot"
  7. run bot-repair and follow the wizard.
  8. reboot and boot win8
  9. execute as admin in win shell: bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi

reboot, choose windows boot manager. Then You should get a menu with options. Choose ubuntu :) I didn't make ubuntu run with secure boot enabled... This is my motherboard: http://www.asrock.com/mb/AMD/990FX%20Extreme3/index.ru.asp

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.