0

i'm using ubuntu 14.04 and i have Nvidia GF119M and Intel® Ivybridge Mobile x86/MMX/SSE2 on me. I tried to switch my card to nvidia, but an error appeared and its blank. How do i get my nvidia to work?

selected driver x server settings window blank error

  • Can you try to launch nvidia-setting through terminal? And see what's the output are? – Abdillah Jun 21 '14 at 1:45
  • Try using -V (Verbose, big v) option actually. So, nvidia-setting -V. It will gives you more output. – Abdillah Jun 21 '14 at 1:53
  • since there was no reply for like 3 weeks, i decided to reinstall my ubuntu because i had some issues including this. it works fine now. thanks! – AlKaef Jun 22 '14 at 7:53
  • Well, okay, glad to hear that. – Abdillah Jun 22 '14 at 9:56
0

since there was no reply for like 3 weeks, i decided to reinstall my ubuntu because i had some issues while trying to fix this. it works fine now.

it works

looks like i'm missing this part before. sometimes, selecting the nvidia driver itself just gave me a black screen but this one works fine.

select the driver

switched my driver to nvidia 331 and restart the pc

  • p.s. i use nvidia-prime and use this ppa sudo add-apt-repository ppa:nilarimogard/webupd8 to install prime-indicator and Install the rest with sudo apt-get install -f – AlKaef Jun 22 '14 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.