4

The other day, all sound in my Xubuntu 14.04 installation suddenly stopped working. I first tried this:

rm -r ~/.config/pulse
pulseaudio --kill

Which was suggested here, but it didn't do the trick. I finally got my sound working again after following this guide, using these commands:

sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio

Reboot and

sudo alsa force-reload

This worked for a while but then the sound disappeared again and trying the above steps again doesn't work. Does anyone have any ideas for what I can try to fix this? When looking in

pavucontrol

All I can see is the HDMI output on my GPU, my onboard sound isn't even listed.

  • Anyone have any ideas? – maerlyngb May 27 '14 at 3:58
1

I solved this on a minimal xubu desktop by doing this: install 'qasmixer' then go into the menu and choose 'Settings > Sessions and Startup > Application Autostart > Add' and name it whatever (ie Volume Control) then for the command type in: qasmixer --tray then reboot.

0

You can try this:

sudo start-pulseaudio-x11 start

then type your password and you done it

Reboot.

  • sudo start-pulseaudio-x11 stop and then start works for me! thank you. – Felipe Dec 4 '15 at 23:22

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.