0

I had to shutdown my laptop unconventionally because of a programm error. Now if I startup I receive just the blue desktop wallpaper, without any menus. Can't even access the terminal. The right mouse button works and behaves normally and I can reach the settings. Something with gnome?

I already tried

sudo apt-get update
sudo apt-get install ubuntu-desktop
sudo apt-get install unity

from the command line without any success.

I also tried:

sudo apt-get install --reinstall ubuntu-desktop
  • did you try CTRL+ALT+F1, log in, then restart ui (not sure, in ChromiumOS it works). Maybe you can just type unity and see if it boots. – MrVaykadji May 23 '14 at 19:53
  • @MRVaykadji Unknown job: ui - unity produces "WARNING: No Display variable set, setting it to :0" or someting – empedokles May 23 '14 at 20:01
  • also askubuntu.com/questions/468204/… – JoKeR Jun 4 '14 at 19:39
-1

In the user interface press Ctrl+Alt+F1 or F2.

Then a command line shows. Type your login account and password.

Type the following commands.

 sudo apt-get install gnome
 sudo apt-get update
 sudo apt-get upgrade
 sudo reboot

In the login screen change the Desktop Environment(DE) to GNOME. Then again back to Ubuntu default.

Please provide a feedback!

| improve this answer | |
  • No, that didn't help. I had to reinstall it finally. Hope the bug get's solved. – empedokles Jun 5 '14 at 19:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.