3

I've installed Ubuntu Tweak on Ubuntu 14.04 and I can only run it by going to the terminal and typing ubuntu-tweak.

There's no icon in the drop down menu. I installed GNOME flashback so I am just trying to get a launcher icon somewhere in the launcher. It's not in system settings either.

3

1) Installed right ?

First, let's reinstall the package :

sudo apt-get purge ubuntu-tweak
sudo apt-get autoremove && sudo apt-get clean
sudo add-apt-repository -y ppa:tualatrix/ppa && sudo apt-get update
sudo apt-get install ubuntu-tweak

2) Desktop file

If that didn't work, let's make sure Ubuntu Tweak installed his .desktop (launcher, kind of).

Please verify if you have the output "yes" with the commandline :

[ -e /usr/share/applications/ubuntu-tweak.desktop ] && echo yes || echo no
  • if the output is "yes", you can try :

    sudo chmod +x /usr/share/applications/ubuntu-tweak.desktop
    
  • if the output is "no", or if it still doesn't work, then, do this commandline :

    sudo wget http://pastebin.com/raw.php?i=ENWxyiPU -O /usr/share/applications/ubuntu-tweak.desktop && sudo chmod +x /usr/share/applications/ubuntu-tweak.desktop
    

3) Manually add a menu entry

If both methods did not worked, we're going to try to manually add a shortcut. You'll need alacarte:

sudo apt-get install alacarte
alacarte

Create a new menu entry :

Name: Ubuntu-Tweak
Command :  ubuntu-tweak
Icon : /usr/share/icons/hicolor/48x48/apps/ubuntu-tweak.png
  • yes thank you it worked the last option – user281745 May 25 '14 at 4:56
  • @user281745 - if the answer worked please accept it as the answer. – Wilf Jul 13 '14 at 21:52

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.