1

This question already has an answer here:

As I run programs in wine-1.6.2 my screen speakers will be used as default. The default, as changed via alsamixer, is to disable the screen speakers and allow all other sound to flow freely (auto mute: disabled). I have no idea why this happens.

I run Ubuntu 14.04 64-bit. I have no special sound drivers installed. I don't really know how to troubleshoot this issue so I don't have any further information.

marked as duplicate by Zanna, Videonauth, edwinksl, Eric Carvalho, TheWanderer Dec 27 '16 at 17:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Did you try to run winecfg ? It has a "audio" tab to select wine audio input/output. – laugeo May 24 '14 at 9:26
  • Yes I did that. Tried all available options but none of them made a difference. – Xweque May 24 '14 at 9:33
  • I also have wine (1.5.20) with playonlinux sometimes set my default Speakers to HDMI output. In debug mode it says, wine cannot map stereo output to surround SPeakers, therefore setting default to stereo speakers. don't know what that means and how to handle it... – mondjunge May 24 '14 at 9:42
  • That's helpful. Unfortunatly my computer only support HDMI and DVI whereas my screen support HDMI and VGA. I'm stuck with HDMI :( – Xweque May 24 '14 at 9:49
0

I managed to solve my issue using the following question and changing my "default output sink".

Not the answer you're looking for? Browse other questions tagged or ask your own question.