0

I have a HP Pavilion dv7, with Windows 7 and Ubuntu 13.04 in dualboot. Just recently I updated to 13.10, but there were some packages that didn't get installed properly, I thought this wouldn't be such a problem. When I tried to boot My freshly updated Ubuntu this morning, suddenly about 5 minutes in, my launcher and menu bar disappeared out of nowhere, leaving me unable to do anything, since I couldn't even open a terminal using the shortcut. I did a hard reset, rebooted and had the exact same problem. So I did a hard reset, rebooted in recovery mode and tried to fix the broken packages using the 'dkpg' option. This didn't do very much ad I waited an hour and nothing happened. I could type but not cancel the command or give any other command. I saw no other option than to do het another hard reset. When trying to reboot, my laptop now gives no reaction at all. As in nothing. The ligt doesn't even go on, the screen remains black, nothing happens.

I thought this might be because I did too many hard resets, but I have no idea whether this could be possible.

Since I am a Computer Science student with upcoming Finals this is a very urgent matter for me, and I have no idea what I could do next. Thank you for your time and I hope you can help me out.

  • 1
    If you need it working asap, just download 14.04, install to a different partition, and use that. Mount the old partition to access your files in /home. – bain May 23 '14 at 12:16
0

i suggest you do a re-installation of ubuntu, install the latest ubuntu that is ubuntu 14.04 LTS on the ubuntu partition. If you don't want to lost your document, run it as a live cd and use an external Hard disk to extract your files or simply move it to your windows partition.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.