0

This question already has an answer here:

My Ubuntu was running very nice. I can access all drive.i use two os windows8 and Ubuntu. But when i shut down my Ubuntu os and start with windows 8 and i copy a folder from c(desktop) drive to movies (F drive) and i shut down pc and again start pc with Ubuntu then i can not access any drive. (Software is root Drive).

Unable to access “Software”

Error mounting /dev/sda6 at /media/kalyan/Software: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda6" "/media/kalyan/Software"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda6': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option. 

can you give me a solution please?

marked as duplicate by Avinash Raj, souravc, Warren Hill, karel, Eric Carvalho May 23 '14 at 20:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

In windows 8, Microsoft decided to implement (and enforce) a policy of not allowing your systems to fully shut-down (by default) in order to claim faster boot times. The problem is that this leaves the partitions in a somewhat "fuzzy" state. To avoid causing damage to your system, Ubuntu wisely refuses to mount those partitions. The solution is to force windows to fully shut-down. This can be achieved permanently by turning off fast boot or just once by pressing shift and clicking "Shutdown".

Not the answer you're looking for? Browse other questions tagged or ask your own question.