1

I want to try this archiver, since I cant seem to drag srt files to VLC from file roller. But I get this error when trying to install the .deb

error picture

I use Lubuntu 14.04 LTS I tried installing QT version but that brings up a different error.

  • I know I can just open, but I want to be able to drag from the zip window to VLC, I'm more used to it and its faster. – Kyodo May 23 '14 at 0:22
  • QT seems to be fine, can you type show what error you get when installing QT version? – JoKeR Jun 16 '14 at 13:56
1

The GTK version complains about dependency problems. Try to install the QT version of 32 bits from Peazip. It installs fine.

0

Both GTK and Qt deb installation files (PeaZip 5.6.1) reported a dependencies issue and a bad package quality respectively. But there is no need to install application, rather use a portable GTK version x32 or x86-64.

To integrate portable PeaZip to nautilus:

1) copy desirable scripts from

FreeDesktop_integration/nautilus-scripts/Archiving/PeaZip

folder to your nautilus scripts folder.

2) right click on binary file peazip and make a link

3) copy link to /usr/local/bin and rename it to peazip.

Now you will have PeaZip options in nautilus context-menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.