3

I have recently installed Ubuntu 14.04 and set up an account with a password. I configured the computer to ask for a password after waking up from a sleep however, I am still brought back to desktop without a lockscreen.

Computer specs: Lenovo IdeaPad Y580:

  • Intel Core i7-3630QM (2.4GHz with Turbo up to 3.4)
  • NVIDIA GeForce GTX 660M and Intel HD4000 (Optimus)

2 Answers 2

2

I had the same problem after upgrading to 14.04 LTS.

I found the setting here: Settings Manager -> Power Manager -> Extended -> check box for "Lock screen when going for suspend/hibernate".

Just in case this is still an issue for anyone.

3
  • 3
    Where is this settings manager or which package is it in? I tried the Compiz Settings Manager but could not find that setting you mention. Nov 8, 2014 at 18:12
  • I tried and it doesn't work
    – user334639
    Feb 18, 2015 at 2:30
  • Same problem here. It is occurred today or from yesterday.
    – sugab
    Apr 11, 2015 at 11:08
1

have you done like following? 1- go to System settings 2- choose Brightness and lock 3- Then: - set "Lock" option to "ON" - check the box in "Required my password when waking from suspend" - and set the time in "Lock screen after: "

1
  • 2
    1. Yes I have. 2. You should put this in a comment rather than an answer.
    – LiquidPL
    May 23, 2014 at 15:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.