7

For some reason volume control widget is not showing on my Ubuntu panel. I reinstalled alsa and something else, because my sound broke. Now I can't get my audio control panel to display on Unity main panel.

Any one knows what is the problem?

  • Did you start Pithos? Sometimes that will kill the sound icon. – Cammy_the_block Jul 6 '14 at 21:23
  • If my answer solved your problem please accept it by clicking the check mark next to the answer. This will help others by indicating that it is a valid answer that worked for you. If it didn't, please respond to requests for further information. Thank you. – Elder Geek Feb 25 '15 at 16:12
13

For 14.04 and 16.04 From the launcher - System Settings -> Sound make sure the box shown at bottom left is checked.

Alternatively you can launch from the command line with unity-control-center sound

enter image description here

1
gsettings set com.canonical.indicator.sound visible true

Worked for me.

  • Testing indicates that this works as well on both 14.04 and 16.04 – Elder Geek Oct 16 '17 at 19:58

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.