1

Trying to add the PPA for the cinnamon desktop as suggested by many sites (e.g. How do I install the Cinnamon Desktop?) gives the following error:

~$ sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-stable
 You are about to add the following PPA to your system:
 tag:launchpad.net:2008:redacted
 More info: https://launchpad.net/~gwendal-lebihan-dev/+archive/cinnamon-stable
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpnAEMcK/secring.gpg' created
gpg: keyring `/tmp/tmpnAEMcK/pubring.gpg' created
gpg: "tag:launchpad.net:2008:redacted" not a key ID: skipping
recv failed

I understand that this type of error comes up when a PPA is no longer being maintained (but there is no indication of this for the cinnamon-stable PPA on forums etc.)

I'm able to add other PPAs without error (cinnamon-nightly works just fine, but I don't want an unstable release). Any suggestions on how to resolve this?

EDIT: I should have mentioned I'm using Ubuntu 12.04

EDIT (23/05/2014): My question has been marked duplicate because the answer on [How do I install the Cinnamon Desktop?] has since changed to reflect the status of the PPA (it has been deleted). However, I think my question should remain here because it highlight the error that users will experience if they follow the cinnamon installation instructions on the many fora out there.

8
  • 2
    You won't be able to use the PPA because the maintainer deleted the PPA (not just not being maintained). If you are using Trusty, I think cinnamon is in the main repos. – saiarcot895 May 22 '14 at 0:42
  • I tried to install several version just now and I can't either. I searched in 14.04 software center for you but I did not find it. – Wild Man May 22 '14 at 0:52
  • @Richard, you'll notice that question is the one I linked to originally for instructions on how to install Cinnamon. Identical instructions are all over the web, but they didn't work for me. I'm trying to find out if there is a problem on my system or if other users are currently getting the same error. – Thom Chubb May 22 '14 at 1:41
  • @saiarcot895, I'm on Ubuntu 12.04 (sorry, I did forget to mention that originally). I need to add a PPA or another repository. By the way, does redacted in that error message imply that the PPA has been deleted? – Thom Chubb May 22 '14 at 1:55
  • Yes, the PPA has been deleted. – saiarcot895 May 22 '14 at 2:04

Browse other questions tagged or ask your own question.