2

I have a Windows 8 pre-installed laptop here.

I used UNetbootin to create a USB bootable drive for Ubuntu 14.04 x64. I resized my disk partition, and disabled secure boot.

Here's my situation:

In legacy mode: All bootable devices result in this: Syslinux 4.03 2010-10-22 EDD Copyright (C) 1994-2010 H. Peter Anvin et al. I have to reboot and put the system back in UEFI mode to do anything.

In UEFI mode: I select the USB drive from the system boot screen (press f10), and get to the black menu (install Ubuntu, test without installing, check drives). I select install, and I’m thrown back into system boot screen (press F2 for setup, and F10 for boot device.. etc). I never get to the Ubuntu install screen. It loops between the USB Ubuntu install menu, and the system boot screen. I can only load into Windows 8.

System info:
⠀Acer Aspire v5-552G_080F_2_07
⠀CPU: AMD A8-5557M APU @ 2.1GHz 4 core
⠀Chipset: AMD - k15 IMC
⠀South Bridge: AMD - a76M FCH rev 2.6
⠀RAM: 8GB
⠀OS: Windows 8.1 x64 build 6.3.9600
⠀Hard drive: GPT format (500GB)
⠀Graphics: AMD Radeon HD 8550G 2GB DDR3

marked as duplicate by Florian Diesch, Eric Carvalho, BuZZ-dEE, user117103, psusi May 21 '14 at 3:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    This question is not a duplicate of any of the referenced questions; the computer in question is rebooting when Linux is selected in the GRUB menu on the installer. This problem may well have come up here, but it's certainly not the focus of any of the referenced questions or sites. – Rod Smith May 20 '14 at 12:07
  • It might be helpful if you were to add details about your hardware -- what make and model is your laptop, what chipset does it use, etc.? – Rod Smith May 20 '14 at 12:08
  • @RodSmith Consider changing your title to reflect your symptoms and to differentiate it from proposed duplicates. – belacqua May 20 '14 at 15:23
  • Sorry about that, i changed the title. I'll add my system hardware in a moment. – user283354 May 20 '14 at 20:35
2

I have a number of suggestions, none of which is guaranteed to help:

  • Adjust your boot options. Pressing the "e" key at the GRUB menu will enable you to edit the options passed to the kernel. It's conceivable that adding or removing some options will prevent the reboot you're seeing, or at least show you some useful diagnostic messages. Removing quiet splash should do the latter, but I don't have any specific recommendations to actually fix the problem. (Those are likely to depend greatly on your particular hardware.)
  • Use a different boot loader. This will require replacing GRUB on your USB flash drive with something else, which is not a well-documented procedure, AFAIK. The best I can suggest is that you read my EFI Boot Loaders for Linux page (and particularly the first two sub-pages) to learn the principles and then apply them to your USB drive.
  • Fiddle with firmware settings. You can launch your firmware setup utility and start adjusting settings. I have nothing in particular in mind to change, but it's conceivable that some setting in there will improve matters.
  • Use a different distribution. You might simply have better luck with something other than Ubuntu 14.04. Maybe this is a 14.04-specific bug and 13.10 would work; or you might have to switch to something entirely different, like Fedora.
  • how do i disable quiet splash? – user283354 May 20 '14 at 22:36
  • 1
    As I said, you hit "e" at the GRUB menu, which enables you to edit the entry. You then remove those words from the kernel options line. – Rod Smith May 22 '14 at 0:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.