1

I have no idea where to start with this problem. I dual booted my mac mini with Ubuntu 13.10 by installing rEFIt. It worked awesome. My only problem was not being able to reboot but it didn't bother me. I only say this because I'm wondering if that had part of a role in this problem. I updated Ubuntu to 14.14 a couple weeks ago and I shut it down when I booted up I got the mac "bootup song" and blank white screen where rEFIt menu was suppose to start. Then it just sits there frozen. I tried manually shutting down and booting up again but same thing. I think something about the update on Ubuntu deleted rEFIt. Is there a way I can wipe the mac myself and possibly? I have everything backed up so I'm not really worried about the information. Is there a way to reinstall rEFIt when I can't get into any OS?

0

Boot from an Ubuntu livecd and then download and install refind, for that see How do I permanently install rEFInd onto my mac from Ubuntu (without using mac os) and Installing rEFInd Using install.sh under Linux.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.