1

I recently updated my Ubuntu to 14.04, which also resulted in the installation of kernel 3.13.0.24

Booting this kernel always resulted in a black screen, so I simply got rid of it and am now using the old one (3.5.0-17).

To install an Nvidia driver I need the Linux-header (kernel source) for the running kernel, which is part of the 12.04 repositories, but not the 14.04 ones. Does anyone know a solution for this problem - so either a fix for the new kernel or how I can install the headers? By the way: I was not able to install/boot Ubuntu 14.04 or any other newer Linux distribution from DVD; I had the same black screen problem.

I am using an Acer TravelMate 8573, if you need any other information please ask!

Thank You!

  • FWIW I just tried installing a new instance from a live CD on an Aspire 8573 laptop. Same deal, black sceen and no proress. I've tried both 14.04 and 15.04. Looks like it might be back to 12.04, or perhaps time to try a different distro. – John T May 1 '15 at 9:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.