2

I'm using Ubuntu 14.04 and the volume level always starts at 100% when I turn on the computer. Is there a way for the volume level of the previews session be remembered in the new session? (and can the brightness level also be remembered?)

1

It may be a problem in your pulseaudio settings. Try renaming the ~/.pulse directory:

mv ~/.pulse ~/.pulsebak

Then reboot, and see if it helps.

  • If a reboot really necessary? Just re-login might be quicker. – Gx1sptDTDa May 19 '14 at 13:25
  • Perhaps, I don't think it should make that much of a difference in time or effect. – dizzi90 May 19 '14 at 13:55
  • When I run that command in the terminal I get this: mv: cannot stat ‘/home/jmrf/.pulse’: No such file or directory – jmrf May 22 '14 at 22:22
  • 1
    Turns out my pulse folder was in .config folder. I did what you said, but it just works 1 time when I restart (the volume at the login it's the same as it was in the last session, but only for that occasion), then I'm back to square one, and again the sound volume is not saved. – jmrf May 27 '14 at 23:54
  • Warning: If you use the equaliser, this will reset your equaliser settings. – starbeamrainbowlabs Sep 22 '15 at 5:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.