5

Before upgrading to 14.04 when I clicked on a file in the dash, it opened the file.

This still happens on my 12.04 machine.

In 14.04 when I click on a file in dash search results, it offers me 3 options: 'Email', 'Open' and 'Show in Folder'.

How can I get back the previous behaviour - i.e. to immediately open the files on the first click?

4

First install dconf:

sudo apt-get install dconf-editor

then run it by searching the dash for dconf, or with the command dconf-editor.

Navigate to Com -> Canonical -> Unity and change the double-click-activate value (untick it).

Source.

| improve this answer | |
  • @gevra: Instead of saying thank you, please upvote answers you found helpful. I had to learn that too ;) – Joshua Gleitze May 18 '14 at 20:43
  • He can't ... at least 15 points are required to vote. – TuKsn May 18 '14 at 22:41
  • Oh, my bad, I'm sorry! Anyway: You're welcome, @gevra :) – Joshua Gleitze May 19 '14 at 5:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.