3

How to install the latest version of the Mumble Server in Ubuntu Server 11.04 and configure it correctly. I have tried several times and it didn't work out properly.

1
  • Still looking for a answer?
    – jrg
    Commented Feb 25, 2012 at 15:06

1 Answer 1

3

For 9.10, 10.04, 10.10 and 11.04 Install the PPA from here: https://launchpad.net/~slicer/+archive/ppa

sudo add-apt-repository ppa:slicer/ppa

Then just update the repositories and install the mumble-server package

For 11.10 and future versions it is in the official repos:

sudo apt-get install mumble-server (For the Server)

sudo apt-get install mumble-server-web (For the Server Web interface)

sudo apt-get install mumble (For the Client)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .