9

after I reboot my system for some updates, my Terminator stopped showing the system tool bars... Anyone knows why?

Screenshot

  • 1
    1. do other applications got system title? if not then gtk-window-decorator is not started. if yes, then maybe Terminator is misplaced by window/compositing manager. <Win key>+left mouse button can move your Terminator window, – sgx1 May 17 '14 at 8:33
  • all other applications are ok... I moved the window and continues to not show the toolbar. It actually doesnt have any title bar – jdicarreira May 17 '14 at 9:15
14

GUI-solution:

Right-click anywhere in Terminator window and select Preferenes.

Check Window borders option and restart Terminator.

| improve this answer | |
5

The solution for me was to edit ~/.config/terminator/config and comment out the line

borderless = True
| improve this answer | |
  • It did the trick. Thanks. Terminator must have been updated yesterday and added this config, for last night it was alright and today, when I turned my computer on, it was like this. – Luis Milanese Dec 8 '16 at 12:25
0

For me, "borderless = True" made no difference, because I had terminator config files, which overwrite the standard config file: "~/.config/terminator/config

Just pressing CTRL+U did the trick for me. It re-activated the top bar again!

This is my personal terminator-keybinding for Group/Ungroup all terminals (group_all_toggle).

Give it a try! ;)

| improve this answer | |
0

In case you have set your right click to paste content in Terminator terminal you will need to double click your middle button(scroller button) in mouse to open preferences. Else press options button in your keyboard placed somewhere near your right-ctrl or right alt buttons(varies according to laptop brands).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.