I'm trying to install the php5-curl package, but I'm getting the dependency error:
The following packages have unmet dependencies: php5-curl : Depends: phpapi-20090626 Depends: php5-common (= 5.3.10-1ubuntu3.11) but 5.5.5+dfsg-1+debphp.org~precise+2 is to be installed E: Unable to correct problems, you have held broken packages.
I have found this guide here on Askubuntu, but I'm afraid that will downgrade my php installation to an older version, which I don't want.
This is the PHP version I have installed:
tomica@as5830tg-elementary:~/Documents/apktool$ php --version PHP 5.5.5-1+debphp.org~precise+2 (cli) (built: Oct 28 2013 12:57:03) Copyright (c) 1997-2013 The PHP Group Zend Engine v2.5.0, Copyright (c) 1998-2013 Zend Technologies with Zend OPcache v7.0.3-dev, Copyright (c) 1999-2013, by Zend Technologies
Is there any way for me to keep the PHP 5.5.5-1 and still install php-curl?