3

If I try to launch firefox I get:

Bus error (core dumped)

When, until last week, I had Gnome 12.04 it was the same... then, during the upgrade (I now have 14.04) Firefox started working (without Flash Player). I installed Flash Player and Firefox stopped working.

Since I am no expert at all, in this answer I honestly don't understand what does "Simply activate it by going to System Settings>Software Sources>Other Software and check the boxes for Canonical Partners" mean (I have the box for Canonical Patners checked, if that is).

I tried the following things found on the Web:

  • If firefox -safe-mode it's the same

  • Tried sudo dpkg --purge --force-all firefox , then sudo apt-get install firefox , nothing.

  • Disinstalled Flash Player, useless

  • Like suggested here, rm -r ~/.mozilla . Too bad for me.

  • Then nothing removing ~/.config/dconf/user, whatever

Help!

0

I had the same problem, which happened after an update of the flash plugin. To fix it, I disabled the flash plugin by:

~$ mv ~/.macromedia{,~}

which moves away the entire ~./macromedia directory, thus rendering it invisible for Firefox. Something in there crashed Firefox.

2
  • It didn't work...
    – Barat
    Nov 19 '14 at 20:27
  • @Barat It worked for me. Your problem must be caused by something else. You could try uninstalling/disabling (system-wide) plugins.
    – gerrit
    Nov 19 '14 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.