2

Today I decided to upgrade to 14.04, right after the system reboot I noticed that when the splash screen came up, all the loading dots below the logo were orange (instead of white, then change to orange after part of the startup process is done). After a while it was clear that the system was frozen, I tried to switch using Crtl+Alt+F(number), but nothing worked, it was completely frozen. I tried power cycling it, same problem again. Does anyone have any idea why this is happening and how to fix it?

By the way, my computer is a System76 Bonobo Extreme. Here's a picture of the splash screen:

Frozen


I was able to get a command line and when I try to start the X server, look what I get at the bottom:

Error

So apparently it's a problem with the Nvidia drivers. Any ideas?

  • I had the same problem on my livestick. There the problem was that the ubuntu partition was full. You should check your hard drive/ubuntu boot partition. – tobimai May 16 '14 at 19:12
  • @tobimai: My hard drive has at least 100GB free, so sadly that isn't the problem. :( – Nathan Campos May 16 '14 at 21:04
1

Upon further investigation I was able to trace it down to libticalcs2-11 which was unable to update because of a unmet dependency, which made the whole upgrade process to stop, which made the system reboot with half of the new packages installed and the rest of the old ones, causing the driver issues. After removing the library and running a apt-get -f install, I was able to get it to work again.

protected by Community May 22 '14 at 3:36

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.