7

I have set from to minimize all windows settings to super + d button.

Some time later this Super + D button does not works.

When I check the setting i see that it is disabled.

enter image description here

What should I do not to disable itself after a time?

0

1 Answer 1

6

In 14.04, Super+D does not seem to work (at least to reveal the Desktop).

I would rely on the same shortcut as the one defined in the Unity Compiz plugin: Ctrl+Super+D

To enable Super+D without the need of defining a shortcut, just activate the Desktop Launcher icon in System Settings → Appearance → Behavior:

enter image description here

3
  • 1
    Thanks, but I'm wondering what could cause this?
    – akikara
    May 15, 2014 at 14:03
  • 2
    @akikara: In order to use Super+D you need to activate the Desktop launcher icon, nothing more. May 15, 2014 at 14:29
  • This answer was the one that worked for me, not the answer in the duplicate item. Perhaps these aren't duplicates after all, or this answer should be included on the linked question. Dec 4, 2016 at 12:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.