0

I installed variety on ubuntu 14.04 and customize login screen support option to set variety wallpaper set as login screen background. i copied my wallpaper directory into ~/Pictures directory and set access permission as 777 to both directory and pictures. after that wallpaper showed up correctly on login screen and everything works well.

after few days login screen didn't change according to the desktop wallpaper and it turned into ash color and when i open unity tweak tool's login settings It looks like this. enter image description here

how do i reset these settings and solve this problem. thanks in advance.

1

Remove login screen support option to set variety wallpaper set as login screen background option in variety and then open ubuntu tweak - tweaks - login settings- unlock the lock symbol at top right corner then you should be able to change login background.

| improve this answer | |
  • 1
    This solution works for me.gsettings reset com.canonical.unity-greeter background and gsettings reset com.canonical.unity-greeter draw-user-backgrounds after that gsettings set com.canonical.unity-greeter draw-user-backgrounds 'false'finally gsettings set org.gnome.settings-daemon.plugins.background active 'true' This solution works well with variety too. – sameermw May 16 '14 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.