0

Hello, I upgraded from Lubuntu 13.10 to 14.04 and it got rid off my network manager I added it back to my tool bar but it doesn’t show other networks available. How do I fix this problem?

1

If you read the bug report that was mentioned in the comment about you will find that there were two occasions that repaired the problem in some instances:

  1. Start the network manager from the terminal.
  2. Manually adding @nm-applet to ~/.config/lxsession/Lubuntu/autostart.

One of these two methods appear to have worked for some people at least.

I had the same problem when I did a fresh install of Lubuntu 14.04. I solved it by navigating to Menu->Preferences->Default applications for LXSession->Autostart. I added nm-applet, exited, and rebooted. It has worked like a charm since.

  • yes when i did this it didnt do a thing and how do i open it in the terminal i am willing to try that step but i dont know how to open the network manager in the terminal i did it the way you said with the default applications for lx session auto start all i got was the network manager in the top right hand corner but i still cant see the other networks availiable – user281745 May 15 '14 at 2:56

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.